<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>OSN EDITORIAL Thanks, But No Thanks Bernie | Orange Street News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://orangestreetnews.com/xmlrpc.php" />
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Abril+Fatface:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-size:40px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active caption, .wf-active td, .wf-active th{font-weight:400;font-style:normal}.wf-active .grid h2{font-size:24px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active .grid.sticky h2{font-size:27.2px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active #single h1{font-size:35.2px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active #single h2{font-size:30.4px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active #single h3{font-size:25.6px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active #single h4{font-size:22.4px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active #single h5{font-size:20.8px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active #single h6{font-size:19.2px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active #single th{font-size:16px;font-weight:400;font-style:normal}.wf-active #single #author-info h3{font-size:20.8px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active .archive-heading, .wf-active .aside h3, .wf-active .meta h3{font-size:20.8px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active .navigation h3{font-size:20.8px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active .widget-title{font-size:20.8px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active .widget_calendar #wp-calendar th{font-weight:400;font-style:normal}.wf-active #single h3#comments-title, .wf-active #single h3#reply-title{font-size:20.8px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active #single .sharedaddy h3{font-size:20.8px;font-style:normal;font-weight:400}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//orangestreetnews.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Orange Street News &raquo; Feed" href="https://orangestreetnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Street News &raquo; Comments Feed" href="https://orangestreetnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Street News &raquo; OSN EDITORIAL Thanks, But No Thanks&nbsp;Bernie Comments Feed" href="https://orangestreetnews.com/2019/08/27/osn-editorial-thanks-but-no-thanks-bernie/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.3-RC1-45884"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNk91uwyAMhV9ohGbqst1MexZIXOoWAsKgtm8/B9pt/UO7iXzI+WzHOPIQxOjnBHOSLotgs8GZ5CGM3glyaOF0o7qR6EU+xiJYlWASwVO6US3M4h5I7iAFNe5FUXf2i9dklhqi4TcR5NC9diupM9pJausLrqOKJ0npZOEfaQpFMuG8h3hRNWE7xejP5r7rlyYmpFR7oK6SJctTfpOtFYQJBEzI5c15HnLVDV0vy9T4ayjVpmr+29PWWJcB8bkLKi0Ox2UUWHBsa2EHnAzw9bHlHIsExybiwnAptIRbtcygVaIslNYhApHgp8PsRNpyb02OqaX7uiKlwauTiqKcfUKm6Se4y1lLyZC1pKxz1Kie3PYjJ85jdYvyIf8Z5kaNoL2v26398Um1P6QBL/iGVUI/XwmxsQpj+zfk3TAcmjKjX7lAX+6zfxuG9Xv/sR523wZNgBY=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://orangestreetnews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FACES OF PATAGONIA: Paula&nbsp;Wittner' href='https://orangestreetnews.com/2019/08/18/faces-of-patagonia-paula-wittner/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://orangestreetnews.com/2019/08/27/osn-editorial-thanks-but-no-thanks-bernie/" />
<link rel='shortlink' href='https://wp.me/p5xVoO-3uV' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Forangestreetnews.com%2F2019%2F08%2F27%2Fosn-editorial-thanks-but-no-thanks-bernie%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Forangestreetnews.com%2F2019%2F08%2F27%2Fosn-editorial-thanks-but-no-thanks-bernie%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="OSN EDITORIAL Thanks, But No Thanks Bernie" />
<meta property="og:url" content="https://orangestreetnews.com/2019/08/27/osn-editorial-thanks-but-no-thanks-bernie/" />
<meta property="og:description" content="By Hilde Kate Lysiak NOTE FROM THE PUBLISHER: THIS IS NOT A STATEMENT ON THE CANDIDACY OF BERNIE SANDERS (THE OSN DOESN&#8217;T GET INTO POLITICS), BUT JUST ONE VIEW OF ONE JOURNALISM POLICY MENTIO…" />
<meta property="article:published_time" content="2019-08-27T17:01:05+00:00" />
<meta property="article:modified_time" content="2019-08-27T17:15:58+00:00" />
<meta property="og:site_name" content="Orange Street News" />
<meta property="og:image" content="https://orangestreetnews.files.wordpress.com/2019/05/2019-05-15-2.png?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="822" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="OSN EDITORIAL Thanks, But No Thanks&nbsp;Bernie" />
<meta name="twitter:image" content="https://orangestreetnews.files.wordpress.com/2019/05/2019-05-15-2.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://orangestreetnews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://orangestreetnews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://orangestreetnews.com/osd.xml" title="Orange Street News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fad089" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Orange Street News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="VANDALISM? CORRUPTION? HAVE NO WHERE ELSE TO TURN? NO STORY TO BIG OR SMALL THE OSN WILL INVESTIGATE! Please email news tips to Hildelysiak@gmail.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://orangestreetnews.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="https://www.youtube.com/watch?v=TzYIm0OVDVU By Hilde Kate Lysiak NOTE FROM THE PUBLISHER: THIS IS NOT A STATEMENT ON THE CANDIDACY OF BERNIE SANDERS (THE OSN DOESN&#039;T GET INTO POLITICS), BUT JUST ONE VIEW OF ONE JOURNALISM POLICY MENTIONED THAT IS IMPORTANT TO THE OSN. THANK YOU Presidential candidate Bernie Sanders recently published an Op-Ed in the Columbia Journalism&hellip;" />
	<style type="text/css">
	.logo-fix {
		display: none;
	}
	</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fad089; background-image: url("https://i1.wp.com/colourlovers-static-replica.s3.amazonaws.com/images/patterns/1143/1143492.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<link rel="amphtml" href="https://orangestreetnews.com/2019/08/27/osn-editorial-thanks-but-no-thanks-bernie/amp/"><style type="text/css" id="custom-colors-css">body{background-color:#fad089}#site-title,.desc,#access,.grid,#access .menu>ul,#access ul.menu,.bottom,#bottom-wrapper,.navigation h3,#single h1,#single h2,#single h3,#single h4,#single h5,#single h6,.aside h3,.meta h3,.archive-heading,#single{border-color:#fad089}input[type=submit],#infinite-handle span{background-color:#d42a0c}a,.grid .time a,.widget_flickr #flickr_badge_uber_wrapper a{color:#d42a0c}a:hover,a:focus{color:#ba4b01}.grid:hover{background-color:#ed303c}.grid:hover{background-color:rgba(237,48,60,.2)}</style>
</head>
<body class="post-template-default single single-post postid-13449 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="wrapper">
	<div class="header clear">
		<div class="space">
					</div><!-- #space -->

		<h1 id="site-title"><a href="https://orangestreetnews.com/" title="Orange Street News" rel="home">Orange Street News</a></h1>

		<div class="desc">
			<p id="site-description">VANDALISM? CORRUPTION? HAVE NO WHERE ELSE TO TURN? NO STORY TO BIG OR SMALL THE OSN WILL INVESTIGATE! Please email news tips to Hildelysiak@gmail.com</p>
		</div><!-- #desc -->

	</div><!-- #header -->

	<div class="middle clear">
		<div id="access">
			<div class="logo-fix"></div>
			
			<div class="menu-osn-menu-container"><ul id="menu-osn-menu" class="menu"><li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="https://orangestreetnews.com/want-all-the-news-fit-for-orange-street-delivered-to-your-door-its-easy/">Subscribe to the Orange Street News from anywhere in the US! Just $19.99/year!</a></li>
<li id="menu-item-754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-754"><a href="https://orangestreetnews.com/watch-the-exclusive-osn-video-reports/">Watch The EXCLUSIVE OSN Video Reports!</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="https://orangestreetnews.com/about/">About The Orange Street News</a></li>
<li id="menu-item-13123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13123"><a href="https://orangestreetnews.com/buy-osn-book-hilde-cracks-the-case/">BUY OSN BOOK HILDE CRACKS THE CASE</a></li>
<li id="menu-item-913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-913"><a href="https://www.facebook.com/youaskizzylysiak/">Ask Izzy Advice Column</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-757"><a href="http://cottageonpine.squarespace.com">Supported by Cottage on Pine! Great place for antiques!</a></li>
<li id="menu-item-1513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1513"><a href="https://www.youtube.com/channel/UC63iHyUz0-f3ehFGcUybLfw">Selinsgrove Georgie&#8217;s How To Video&#8217;s</a></li>
</ul></div>		</div>
	<div id="post-13449" class="post-13449 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-bernie-sanders tag-hilde-lysiak tag-journalism tag-orange-street-news">
		<div id="single">
			<h1 class="entry-title">OSN EDITORIAL Thanks, But No Thanks&nbsp;Bernie</h1>
			
<figure class="wp-block-embed-youtube wp-block-embed is-type-rich wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='547' height='308' src='https://www.youtube.com/embed/TzYIm0OVDVU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>



<p>By Hilde Kate Lysiak</p>



<p>NOTE FROM THE PUBLISHER: THIS IS NOT A STATEMENT ON THE CANDIDACY OF BERNIE SANDERS (THE OSN DOESN&#8217;T GET INTO POLITICS), BUT JUST ONE VIEW OF ONE JOURNALISM POLICY MENTIONED THAT IS IMPORTANT TO THE OSN. THANK YOU</p>



<p>Presidential candidate Bernie Sanders recently <a href="https://www.cjr.org/opinion/bernie-sanders-media-silicon-valley.php">published an Op-Ed in the Columbia Journalism Review </a>on his plan to save journalism.&nbsp;</p>



<p>Mr. Sanders Op-Ed begins by offering a great defense of the mission of real reporters, writing “Real journalism is different from the gossip, punditry, and clickbait that dominates today’s news. Real journalism, in the words of Joseph Pulitzer, is the painstaking reporting that will “fight for progress and reform, never tolerate injustice or corruption, [and] always fight demagogues.” Pulitzer said that journalism must always “oppose privileged classes and public plunderers, never lack sympathy with the poor, always remain devoted to the public welfare, never be satisfied with merely printing news, always be drastically independent, never be afraid to attack wrong, whether by predatory plutocracy or predatory poverty.”</p>



<p>The OSN couldn&#8217;t agree more!</p>



<p>But if Mr. Sanders understands this, then why would he propose (among many other ideas) that we make some media dependent on the very powers that we are supposed to hold into account?</p>



<p>Mr. Sanders writes, “we should consider<a href="https://www.freepress.net/news/press-releases/free-press-calls-tax-targeted-ads-fund-civic-minded-journalism"> taxing targeted ads</a> and using the revenue to fund nonprofit civic-minded media. That will be part of an overall effort to substantially increase funding for programs that support public media’s news-gathering operations at the local level—in much the same way many other countries already fund independent public media.”</p>



<p>The OSN isn&#8217;t questioning Mr. Sanders intentions of judging his candidacy, but as a journalist who has covered hundreds of local news stories,  it is the view of this reporter that by making some media dependent on the same government they we are supposed to be holding to account, that this proposal could be harmful. </p>



<p>In today’s America, the most powerful people are often the rich who own many of the products and services we decide to buy, and the government who are trusted to make laws. For a reporter to do their job, they need to be independent from both.</p>



<p>How can a reporter be independent when their paycheck might depend on one &#8212; or both?</p>



<p>It can&#8217;t.</p>



<p>I also take issue with Mr. Sanders view that journalism NEEDS a plan to be saved, but the OSN has some ideas on how struggling media can survive and grow today (outlines most fully in my commencement speech at the top of this story).</p>



<p>First, I believe the future has never been brighter for reporters.</p>



<p>Think about it. Has there ever been a time when more people wanted or needed the news more than at THIS very moment right now?</p>



<p>Because of the internet, people from all around the world can access information anytime and anywhere and all from the screen of their smartphone.</p>



<p>I’m proud to say that the newspaper I’m the publisher of, the Orange Street News, DOES make a profit. And I do this while also publishing all my stories online for free and without accepting paid a single dollar in advertising. In fact, my print subscribers are enough for me to pay for all of my expenses including printing along with a few upgrades.</p>



<p>How?</p>



<p>First, I keep my expenses low.</p>



<p>But most importantly, I never stop working to get good stories, and good scoops leads to new subscribers.</p>



<p>It isn’t complicated. I know that as soon as the Orange Street News stops getting exclusive stories that are important to the people, the people will stop buying the Orange Street News.</p>



<p>And I think that is how it should be.</p>



<p>But there IS a crisis in media.</p>



<p>But it isn’t the shrinking newsrooms or losses in revenue.</p>



<p>The crisis we are facing, is one of trust.</p>



<p>See -too many people just don’t trust what they are reading anymore.</p>



<p>And if you are wondering how we got to this point, just look no further than the current generation of reporters. Too many of them have strayed from the basics I knew by age six — that reporting was about finding answers to those six sacred questions: who, what, when, why, and how.</p>



<p>Instead, too many of today’s reporters on both the left and right have made a decision to start mixing their reporting with a kind of theater, a disgusting sort of political based entertainment that seeks to divide people along political party lines to fulfill whatever bias they might feel or maybe to generate page clicks or whatever.</p>



<p>Don’t believe me?</p>



<p>Pull up your favorite reporter’s Twitter account, spend two minutes going through their feed, and then ask yourself if the other fifty percent of the country who don’t agree with their political opinions are going to believe A SINGLE WORD of their reporting.</p>



<p>These so-called reporters spend so much time trying to persuade other people to think just like they do, but what they never understood is that by doing so they’ve become nothing but more noise.</p>



<p>See – by mixing their political opinions with their news they’ve created two different medias.</p>



<p>As a result, people are increasingly only talking to themselves, or to those who already think the exact same way that they do. And without new information, how can people grow?</p>



<p>That’s why I keep my political opinions to myself and am careful to report only facts.</p>



<p>I know that if I lose the trust of my readers, I might as well find another job.</p>



<p>But as long as I have that trust, I can keep growing.</p>



<p>The OSN believes that if media can establish this trust, that not only won&#8217;t journalism need to be saved by anyone &#8212; but that with all these new readers and new ways to get information &#8212; that we will enter a new golden age of media!</p>



<p>So thanks, but no thanks Mr. Sanders. The Orange Street News won&#8217;t ever accept handouts, whether it be from a corporation or those in the government,  and will instead fight for my newspaper the old fashioned way &#8212;  one subscriber at a time. </p>



<p>Thank you. &nbsp; <br></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13449" class="share-twitter sd-button share-icon" href="https://orangestreetnews.com/2019/08/27/osn-editorial-thanks-but-no-thanks-bernie/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13449" class="share-facebook sd-button share-icon" href="https://orangestreetnews.com/2019/08/27/osn-editorial-thanks-but-no-thanks-bernie/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-81967150-13449-5d66ea7662f24' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=81967150&amp;post_id=13449&amp;origin=orangestreetnews.wordpress.com&amp;obj_id=81967150-13449-5d66ea7662f24&amp;domain=orangestreetnews.com' data-name='like-post-frame-81967150-13449-5d66ea7662f24'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>									<div id="comments">
	
			<h3 id="comments-title">
			4 comments on &ldquo;<span>OSN EDITORIAL Thanks, But No Thanks&nbsp;Bernie</span>&rdquo;		</h3>

		
		<ol class="commentlist">
				<li class="post pingback">
		<p>Pingback: <a href='http://www.gaminnet.info/?p=5908' rel='external nofollow' class='url'>OSN EDITORIAL Thanks, But No Thanks Bernie – Orange Street News &#8211; The Medi-Nerd</a></p>
			</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-15299">
		<div id="comment-15299" class="clear">
			
			<div class="comment-meta">
				David Ludden				<div class="comment-date">August 27, 2019</div>
				<img alt='' src='https://i2.wp.com/graph.facebook.com/v2.9/10208170089467316/picture?q=type%3Dlarge%26_md5%3Df29485cc548d5278705a7460ab3d3095&#038;resize=55%2C55' class='avatar avatar-55' height='55' width='55' />							</div><!-- .comment-meta -->

			<div class="comment-content">
				<p>Very well reasoned piece. But, let&#8217;s look at the flip-side of the coin. With five corporations owning 90% of the media i wonder if we are not in much more dangerous hands than our government (our usual government). The way we are headed, if you go to work for a non-independent news organization, i will no longer be reading your work. It&#8217;s not that the reporters have bad motives, or that the editors are telling them that you have to write this a certain way. But the corporate influence subtly changes the group &#8220;think&#8221; and then news media has a subtle bias, which may or may not increase in effect as the pages of the calendar turn.                                          Thank you for what you do Ms. Lysiac.</p>
<p id="comment-like-15299" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://orangestreetnews.com/2019/08/27/osn-editorial-thanks-but-no-thanks-bernie/?like_comment=15299&#038;_wpnonce=76e7381933" class="comment-like-link needs-login" rel="nofollow" data-blog="81967150"><span>Like</span></a><span id="comment-like-count-15299" class="comment-like-feedback">Like</span></p>
				<div class="reply">
					<a class='comment-reply-link' href='/2019/08/27/osn-editorial-thanks-but-no-thanks-bernie/?replytocom=15299#respond' onclick='return addComment.moveForm("comment-15299", "15299", "respond", "13449")'>Reply</a>				</div><!-- .reply -->
			</div>
		 </div><!-- #comment-15299 -->
	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mohamadtoutounji2003 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-15301">
		<div id="comment-15301" class="clear">
			
			<div class="comment-meta">
				<a href='http://mymartialpath.wordpress.com' rel='external nofollow' class='url'>Mohamad Toutounji</a>				<div class="comment-date">August 28, 2019</div>
				<img alt='' src='https://2.gravatar.com/avatar/803e53361fb292a98aa8f9d6c7d41470?s=55&#038;d=identicon&#038;r=G' class='avatar avatar-55' height='55' width='55' />							</div><!-- .comment-meta -->

			<div class="comment-content">
				<p>Very interesting<br />
I hope that you visit my blog and support it </p>
<p id="comment-like-15301" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://orangestreetnews.com/2019/08/27/osn-editorial-thanks-but-no-thanks-bernie/?like_comment=15301&#038;_wpnonce=dc613c146b" class="comment-like-link needs-login" rel="nofollow" data-blog="81967150"><span>Like</span></a><span id="comment-like-count-15301" class="comment-like-feedback">Like</span></p>
				<div class="reply">
					<a class='comment-reply-link' href='/2019/08/27/osn-editorial-thanks-but-no-thanks-bernie/?replytocom=15301#respond' onclick='return addComment.moveForm("comment-15301", "15301", "respond", "13449")'>Reply</a>				</div><!-- .reply -->
			</div>
		 </div><!-- #comment-15301 -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-15302">
		<div id="comment-15302" class="clear">
			
			<div class="comment-meta">
				John Lawrence				<div class="comment-date">August 28, 2019</div>
				<img alt='' src='https://i2.wp.com/graph.facebook.com/v2.9/10216186645632485/picture?q=type%3Dlarge%26_md5%3D912edfac24397ce56f9b23ea085df3c7&#038;resize=55%2C55' class='avatar avatar-55' height='55' width='55' />							</div><!-- .comment-meta -->

			<div class="comment-content">
				<p>Hilde,<br />
Wonderful article and exactly what the media needs to do &#8211; facts only, I&#8217;ll make up my mind what to think about them. I am afraid you are a voice in the wilderness however, unless you can get the word out to the whole USA. I sent your link to my local editor in hopes that he will contact you so he can publish your piece in the local news paper. I hope that your other followers do the same with their local media. Keep up the great work. I&#8217;m sure you will continue to blossom in your new location.<br />
John Lawrence</p>
<p id="comment-like-15302" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://orangestreetnews.com/2019/08/27/osn-editorial-thanks-but-no-thanks-bernie/?like_comment=15302&#038;_wpnonce=8ca5dc531b" class="comment-like-link needs-login" rel="nofollow" data-blog="81967150"><span>Like</span></a><span id="comment-like-count-15302" class="comment-like-feedback">Like</span></p>
				<div class="reply">
					<a class='comment-reply-link' href='/2019/08/27/osn-editorial-thanks-but-no-thanks-bernie/?replytocom=15302#respond' onclick='return addComment.moveForm("comment-15302", "15302", "respond", "13449")'>Reply</a>				</div><!-- .reply -->
			</div>
		 </div><!-- #comment-15302 -->
	</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/27/osn-editorial-thanks-but-no-thanks-bernie/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://orangestreetnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="91f38c3650" /><input type="hidden" name="_wp_http_referer" value="/2019/08/27/osn-editorial-thanks-but-no-thanks-bernie/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='13449' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d244117d49" /></p>
<input type="hidden" name="genseq" value="1567025782" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->		</div><!-- #single -->
	</div><!-- #post-13449 -->

	<div class="meta">
		<div class="meta-information">
			<h3>Information</h3>
			This entry was posted on August 27, 2019 by <a href="https://orangestreetnews.com/author/gadflynotes/" title="View all posts by Hilde Kate Lysiak" rel="author">Hilde Kate Lysiak</a> and tagged <a href="https://orangestreetnews.com/tag/bernie-sanders/" rel="tag">bernie sanders</a>, <a href="https://orangestreetnews.com/tag/hilde-lysiak/" rel="tag">hilde lysiak</a>, <a href="https://orangestreetnews.com/tag/journalism/" rel="tag">journalism</a>, <a href="https://orangestreetnews.com/tag/orange-street-news/" rel="tag">Orange Street News</a>.		</div><!-- .meta-information -->

		<div class="meta-shortlink">
			<h3>Shortlink</h3>
			<a href="https://wp.me/p5xVoO-3uV" class="stiff">https://wp.me/p5xVoO-3uV</a>
		</div><!-- .meta-shortlink -->

		<div class="meta-navigation">
			<h3>Navigation</h3>
			<div class="nav-previous"><a href="https://orangestreetnews.com/2019/08/18/faces-of-patagonia-paula-wittner/" rel="prev">Previous post</a></div>
			<div class="nav-next"></div>
		</div><!-- .meta-navigation -->

			</div><!-- .meta -->


	<div class="sidebar widget-area">
		<div id="text-2" class="widget widget_text"><h3 class="widget-title">Want All The News Fit For Orange Street Delivered to Your Door?</h3>			<div class="textwidget"><p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=GAXDWHSJQ3TCN">CLICK HERE TO ORDER YEAR PRINT SUBSCRIPTION $19.99!! </a></p>
<p>BRAND NEW!! If you want to order a one year digital subscription where you will be sent a PDF of the entire paper it is sent to your inbox every month it is ONLY $14.99! Just click on the link below!</p>
<p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=FK2PKR7FWBFLW%27">CLICK HERE TO ORDER ONE YEAR DIGITAL SUBSCRIPTION</a></p>
<p><!-- wp:paragraph --></p>
<p><strong>WANT THE BOOK? OSN Publisher Hilde Lysiak&#8217;s reporting skills are put to the test in this fun early chapter book mystery series! </strong></p>
<p><!-- /wp:paragraph --> <!-- wp:paragraph --></p>
<p><a href="https://www.amazon.com/Hero-Dog-Branches-Hilde-Cracks/dp/1338141554/ref=sr_1_1?crid=U5EDROZV8MG2&amp;keywords=hilde+cracks+the+case&amp;qid=1551013959&amp;s=gateway&amp;sprefix=hilde+cra%2Caps%2C542&amp;sr=8-1">BUY HERE!</a></p>
<p><!-- /wp:paragraph --></p>
</div>
		</div><div id="facebook-likebox-3" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/Orange-Street-News-1453080281689299/">Follow Orange Street News on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Orange-Street-News-1453080281689299/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Orange-Street-News-1453080281689299/"><a href="https://www.facebook.com/Orange-Street-News-1453080281689299/">Follow Orange Street News on Facebook</a></blockquote></div>
		</div>
		</div><div id="blog-stats-4" class="widget widget_blog-stats"><h3 class="widget-title">Blog Stats</h3>		<ul>
			<li>1,410,511 hits</li>
		</ul>
		</div><div id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://orangestreetnews.com/2019/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td><a href="https://orangestreetnews.com/2019/08/04/" aria-label="Posts published on August 4, 2019">4</a></td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td><a href="https://orangestreetnews.com/2019/08/18/" aria-label="Posts published on August 18, 2019">18</a></td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td><a href="https://orangestreetnews.com/2019/08/27/" aria-label="Posts published on August 27, 2019">27</a></td><td id="today">28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="archives-5" class="widget widget_archive"><h3 class="widget-title">MOST RECENT NEWS STORIES</h3>		<ul>
				<li><a href='https://orangestreetnews.com/2019/08/'>August 2019</a>&nbsp;(5)</li>
	<li><a href='https://orangestreetnews.com/2019/07/'>July 2019</a>&nbsp;(13)</li>
	<li><a href='https://orangestreetnews.com/2019/06/'>June 2019</a>&nbsp;(6)</li>
	<li><a href='https://orangestreetnews.com/2019/05/'>May 2019</a>&nbsp;(15)</li>
	<li><a href='https://orangestreetnews.com/2019/04/'>April 2019</a>&nbsp;(13)</li>
	<li><a href='https://orangestreetnews.com/2019/03/'>March 2019</a>&nbsp;(6)</li>
	<li><a href='https://orangestreetnews.com/2019/02/'>February 2019</a>&nbsp;(9)</li>
	<li><a href='https://orangestreetnews.com/2019/01/'>January 2019</a>&nbsp;(16)</li>
	<li><a href='https://orangestreetnews.com/2018/12/'>December 2018</a>&nbsp;(23)</li>
	<li><a href='https://orangestreetnews.com/2018/11/'>November 2018</a>&nbsp;(25)</li>
	<li><a href='https://orangestreetnews.com/2018/10/'>October 2018</a>&nbsp;(24)</li>
	<li><a href='https://orangestreetnews.com/2018/09/'>September 2018</a>&nbsp;(4)</li>
	<li><a href='https://orangestreetnews.com/2018/08/'>August 2018</a>&nbsp;(2)</li>
	<li><a href='https://orangestreetnews.com/2018/07/'>July 2018</a>&nbsp;(3)</li>
	<li><a href='https://orangestreetnews.com/2018/06/'>June 2018</a>&nbsp;(1)</li>
	<li><a href='https://orangestreetnews.com/2018/04/'>April 2018</a>&nbsp;(1)</li>
	<li><a href='https://orangestreetnews.com/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://orangestreetnews.com/2018/01/'>January 2018</a>&nbsp;(11)</li>
	<li><a href='https://orangestreetnews.com/2017/12/'>December 2017</a>&nbsp;(22)</li>
	<li><a href='https://orangestreetnews.com/2017/11/'>November 2017</a>&nbsp;(20)</li>
	<li><a href='https://orangestreetnews.com/2017/10/'>October 2017</a>&nbsp;(10)</li>
	<li><a href='https://orangestreetnews.com/2017/09/'>September 2017</a>&nbsp;(13)</li>
	<li><a href='https://orangestreetnews.com/2017/08/'>August 2017</a>&nbsp;(27)</li>
	<li><a href='https://orangestreetnews.com/2017/06/'>June 2017</a>&nbsp;(14)</li>
	<li><a href='https://orangestreetnews.com/2017/05/'>May 2017</a>&nbsp;(33)</li>
	<li><a href='https://orangestreetnews.com/2017/04/'>April 2017</a>&nbsp;(24)</li>
	<li><a href='https://orangestreetnews.com/2017/03/'>March 2017</a>&nbsp;(22)</li>
	<li><a href='https://orangestreetnews.com/2017/02/'>February 2017</a>&nbsp;(24)</li>
	<li><a href='https://orangestreetnews.com/2017/01/'>January 2017</a>&nbsp;(33)</li>
	<li><a href='https://orangestreetnews.com/2016/12/'>December 2016</a>&nbsp;(28)</li>
	<li><a href='https://orangestreetnews.com/2016/11/'>November 2016</a>&nbsp;(32)</li>
	<li><a href='https://orangestreetnews.com/2016/10/'>October 2016</a>&nbsp;(16)</li>
	<li><a href='https://orangestreetnews.com/2016/09/'>September 2016</a>&nbsp;(13)</li>
	<li><a href='https://orangestreetnews.com/2016/08/'>August 2016</a>&nbsp;(16)</li>
	<li><a href='https://orangestreetnews.com/2016/07/'>July 2016</a>&nbsp;(12)</li>
	<li><a href='https://orangestreetnews.com/2016/06/'>June 2016</a>&nbsp;(20)</li>
	<li><a href='https://orangestreetnews.com/2016/05/'>May 2016</a>&nbsp;(37)</li>
	<li><a href='https://orangestreetnews.com/2016/04/'>April 2016</a>&nbsp;(40)</li>
	<li><a href='https://orangestreetnews.com/2016/03/'>March 2016</a>&nbsp;(36)</li>
	<li><a href='https://orangestreetnews.com/2016/02/'>February 2016</a>&nbsp;(8)</li>
	<li><a href='https://orangestreetnews.com/2016/01/'>January 2016</a>&nbsp;(7)</li>
	<li><a href='https://orangestreetnews.com/2015/12/'>December 2015</a>&nbsp;(12)</li>
	<li><a href='https://orangestreetnews.com/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://orangestreetnews.com/2015/10/'>October 2015</a>&nbsp;(4)</li>
	<li><a href='https://orangestreetnews.com/2015/09/'>September 2015</a>&nbsp;(14)</li>
	<li><a href='https://orangestreetnews.com/2015/08/'>August 2015</a>&nbsp;(3)</li>
	<li><a href='https://orangestreetnews.com/2015/07/'>July 2015</a>&nbsp;(4)</li>
	<li><a href='https://orangestreetnews.com/2015/06/'>June 2015</a>&nbsp;(5)</li>
	<li><a href='https://orangestreetnews.com/2015/05/'>May 2015</a>&nbsp;(4)</li>
	<li><a href='https://orangestreetnews.com/2015/04/'>April 2015</a>&nbsp;(4)</li>
	<li><a href='https://orangestreetnews.com/2015/03/'>March 2015</a>&nbsp;(4)</li>
	<li><a href='https://orangestreetnews.com/2015/01/'>January 2015</a>&nbsp;(8)</li>
	<li><a href='https://orangestreetnews.com/2014/12/'>December 2014</a>&nbsp;(6)</li>
		</ul>
			</div>	</div><!-- .sidebar .widget-area -->

<div id="bottom-wrapper" class="clear">
	
<div class="bottom">
	</div><!-- .bottom .navigation -->


	<div class="bottom widget-area">
		<div id="blog-stats-3" class="widget widget_blog-stats"><h3 class="widget-title">Blog Stats</h3>		<ul>
			<li>1,410,511 hits</li>
		</ul>
		</div>	</div><!-- .bottom .widget-area -->



</div>

	</div><!-- #middle -->
	<div class="footer clear">
		<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
		</p>
	</div><!-- #footer -->
</div><!-- #wrapper -->
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201935y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-4d9c6f6acb197215710fcfd9b247b4fc">
	</div>
	<div class="grofile-hash-map-803e53361fb292a98aa8f9d6c7d41470">
	</div>
	<div class="grofile-hash-map-9f6aea9a6fc77648882056f2cb2256a8">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/orangestreetnews.wordpress.com\/public.api\/connect\/?action=request&domain=orangestreetnews.com","logoutURL":"https:\/\/orangestreetnews.wordpress.com\/wp-login.php?action=logout&_wpnonce=89478c2d89","homeURL":"https:\/\/orangestreetnews.com\/","postID":"13449","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/orangestreetnews.com\/2019\/08\/27\/osn-editorial-thanks-but-no-thanks-bernie\/":13449};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"81967150","siteName":"Orange Street News","siteURL":"https:\/\/orangestreetnews.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/suburbia","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Forangestreetnews.com%2F2019%2F08%2F27%2Fosn-editorial-thanks-but-no-thanks-bernie%2F&signup_flow=account&domain=orangestreetnews.com","themeURL":"","xhrURL":"https:\/\/orangestreetnews.com\/wp-admin\/admin-ajax.php","nonce":"7ae2fd6193","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"dc86d44a53\" \/>","referer":"https:\/\/orangestreetnews.com\/2019\/08\/27\/osn-editorial-thanks-but-no-thanks-bernie\/","canFollow":"1","feedID":"37111553","statusMessage":"","customizeLink":"https:\/\/orangestreetnews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Forangestreetnews.wordpress.com%2F2019%2F08%2F27%2Fosn-editorial-thanks-but-no-thanks-bernie%2F","postID":"13449","shortlink":"https:\/\/wp.me\/p5xVoO-3uV","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/orangestreetnews.com\/13449","statsLink":"https:\/\/wordpress.com\/stats\/post\/13449\/orangestreetnews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Suburbia","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,152 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Forangestreetnews.com%2F2019%2F08%2F27%2Fosn-editorial-thanks-but-no-thanks-bernie%2F&signup_flow=account&domain=orangestreetnews.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj01OAzEMhS9ExiA6pRvEUVCScTvO5K920sLtmxG0oiwidWXr+X32M5yzsikWjAWcwIQnspi/BidP8GcUqsq+HigKeFpQ4Fix4qzj5JE7ZptCaJL6gdxKG5AzZXwEuhOuIEXr63RvYMz+ewgU/28vM4ZmzbVdr6ayIb1yYply6URxWLK2C3y2a7DXFk1Ki8JgcOpQemoRlNEMQUtBbp1KJ2SmNe9Ne3BD4ZZEepAtlOIK3bqeeyEJWNTr8Pz7XuLQ8eckRe29JgaZNVM8XGuDPsL7y7jdjOPbbrdxF6cN3sA='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'81967150','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'81967150','v':'wpcom','tz':'-4','user_id':'0','post':'13449','subd':'orangestreetnews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlRyZXZnFaVn5ndVFkNkxGP0RsdXZLYjB4aExtdHplfldrRndCTEcwN00lU3wmRHlyUk1yaXpWbS8vM1BZV0w4JWhKdUZfaXZNVV89S3FbMHN8VkRFdlhzYlRdLXJfK3NaZz0lbHx1M2hVdklIJjdTMit5Z01HQURJZy9VMVBnOXNuZVtFLDRxUkMuT2N4Jj9uPUk3NDA4MT9MXXBjXTc9ZWdLcm80Q3Rka3F2eHBYN28uem8mZ1VQfnl4RTUsbFtVT0paXzM4UGduYlNISTNuTXdJREctTDVbRmUvMC9OfEZzY2xlVUU='}]);
_stq.push([ 'clickTrackerInit', '81967150', '13449' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>