<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>OSN Top Stories of the Month JANUARY | Orange Street News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://orangestreetnews.com/xmlrpc.php" />
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Abril+Fatface:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-size:40px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active caption, .wf-active td, .wf-active th{font-weight:400;font-style:normal}.wf-active .grid h2{font-size:24px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active .grid.sticky h2{font-size:27.2px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active #single h1{font-size:35.2px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active #single h2{font-size:30.4px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active #single h3{font-size:25.6px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active #single h4{font-size:22.4px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active #single h5{font-size:20.8px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active #single h6{font-size:19.2px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active #single th{font-size:16px;font-weight:400;font-style:normal}.wf-active #single #author-info h3{font-size:20.8px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active .archive-heading, .wf-active .aside h3, .wf-active .meta h3{font-size:20.8px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active .navigation h3{font-size:20.8px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active .widget-title{font-size:20.8px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active .widget_calendar #wp-calendar th{font-weight:400;font-style:normal}.wf-active #single h3#comments-title, .wf-active #single h3#reply-title{font-size:20.8px;font-style:normal;font-weight:400;font-family:"Abril Fatface",sans-serif}.wf-active #single .sharedaddy h3{font-size:20.8px;font-style:normal;font-weight:400}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//orangestreetnews.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Orange Street News &raquo; Feed" href="https://orangestreetnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Street News &raquo; Comments Feed" href="https://orangestreetnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Orange Street News &raquo; OSN Top Stories of the Month&nbsp;JANUARY Comments Feed" href="https://orangestreetnews.com/2020/02/09/osn-top-stories-of-the-month-january/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1VNlSwzAM/CEcp02blAeGb7EdxQh8ZHwQ+vcocbkKDUxnePFY9q52x5LMp5Ep7xK4xG1mo8kaXeTTqLxl0aKB41lUqRhv+M+0AEYk6NnoYzqL1mgGnyDyR0ijUE9sib7B37A6UyghaLoJwLuqqWouM5qeS+MXugwiHHlMRwN/SLOwPtThmWAEzy71fnLXpjHi6HNiOmB/bYogEjodr6UntGDQwS/8IRvDIiZg0OMseKoKb5t91x66difVMGwPnRjUBpq+3kELu6FrBOzq7W3Tzs+uS42LBd5jTPwZYbooqvzJ7Kba1tWGLQ1WeOWiKqaXuv6j9eLakO5n6+ena607NyGd21GkGWHJiQADlmBrtAl7DTQiBDntWYKXdcoyhFKOAWJktFrMlqUH0lodLmLNbspYLYJfTgoVufMJiR3fN99yFik+ZsljljlIFBd66yckOlXQpdh/eZxBKJDelx9B+pcLap+YGjyjitHgePclYIMRGNa/rrmPaauXN/oIZ9K9vdvsD/WhuW2a/eMrxGPvDQ==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jt0OgjAMhV/IWXRj4IXxWcroYDo2QkuMby8mGjEkXvU0+c4P3EflchJKAsOsxjh3ITGgk5BTg9NX7R3zDlb4h/VzjIqDkKI2SEjdOwWsLitbV9Y0zvtjXaF3B9JtYciS8ZVGMsXxpC10MTe4ZMgjEgMLSnDQREy3Telq45hZlI8YJuAep6X4c/+5OLuwdMXc5d9nY5KehmVOb977XsBlOB/Kuqj1Sevy+gRAY3G9?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://orangestreetnews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Patagonia Pastor sides with LGBTQ on Gay Marriage Issue that Could Split United Methodist&nbsp;Church' href='https://orangestreetnews.com/2020/02/09/patagonia-pastor-sides-with-lgbqt-on-gay-marriage-issue-that-could-split-united-methodist-church/' />
<link rel='next' title='OSN February 2020 Print Edition Hits the&nbsp;Streets!' href='https://orangestreetnews.com/2020/02/09/osn-february-2020-print-edition-hits-the-streets/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://orangestreetnews.com/2020/02/09/osn-top-stories-of-the-month-january/" />
<link rel='shortlink' href='https://wp.me/p5xVoO-3yS' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Forangestreetnews.com%2F2020%2F02%2F09%2Fosn-top-stories-of-the-month-january%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Forangestreetnews.com%2F2020%2F02%2F09%2Fosn-top-stories-of-the-month-january%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="OSN Top Stories of the Month JANUARY" />
<meta property="og:url" content="https://orangestreetnews.com/2020/02/09/osn-top-stories-of-the-month-january/" />
<meta property="og:description" content="Here are the OSN Top Stories of the month for January 2020~ 1 New Taco Restaurant Opening in Patagonia A Labor of Love 2. EXCLUSIVE &#8220;New Information&#8221; Delays Van Nest Case, Plea Moved to…" />
<meta property="article:published_time" content="2020-02-09T21:54:30+00:00" />
<meta property="article:modified_time" content="2020-02-09T21:54:30+00:00" />
<meta property="og:site_name" content="Orange Street News" />
<meta property="og:image" content="https://orangestreetnews.files.wordpress.com/2020/01/img_0362.jpeg?w=895" />
<meta property="og:image:width" content="895" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="OSN Top Stories of the Month&nbsp;JANUARY" />
<meta name="twitter:image" content="https://orangestreetnews.files.wordpress.com/2020/01/img_0362.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://orangestreetnews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://orangestreetnews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://orangestreetnews.com/osd.xml" title="Orange Street News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fad089" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Orange Street News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="VANDALISM? CORRUPTION? HAVE NO WHERE ELSE TO TURN? NO STORY TO BIG OR SMALL THE OSN WILL INVESTIGATE! Please email news tips to Hildelysiak@gmail.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://orangestreetnews.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Here are the OSN Top Stories of the month for January 2020~ 1 New Taco Restaurant Opening in Patagonia A Labor of Love 2. EXCLUSIVE &quot;New Information&quot; Delays Van Nest Case, Plea Moved to April 10 3. OSN SHORT STORY #RealLife30 4. EXCLUSIVE Van Nest to Change Plea 5. EXCLUSIVE: STABBING SUSPECT STILL ON LOOSE, PATAGONIA ON EDGE — SCHOOL INCREASES SECURITY Or order&hellip;" />
	<style type="text/css">
	.logo-fix {
		display: none;
	}
	</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fad089; background-image: url("https://i1.wp.com/colourlovers-static-replica.s3.amazonaws.com/images/patterns/1143/1143492.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<link rel="amphtml" href="https://orangestreetnews.com/2020/02/09/osn-top-stories-of-the-month-january/amp/"><style type="text/css" id="custom-colors-css">body{background-color:#fad089}#site-title,.desc,#access,.grid,#access .menu>ul,#access ul.menu,.bottom,#bottom-wrapper,.navigation h3,#single h1,#single h2,#single h3,#single h4,#single h5,#single h6,.aside h3,.meta h3,.archive-heading,#single{border-color:#fad089}input[type=submit],#infinite-handle span{background-color:#d42a0c}a,.grid .time a,.widget_flickr #flickr_badge_uber_wrapper a{color:#d42a0c}a:hover,a:focus{color:#ba4b01}.grid:hover{background-color:#ed303c}.grid:hover{background-color:rgba(237,48,60,.2)}</style>
</head>
<body class="post-template-default single single-post postid-13694 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="wrapper">
	<div class="header clear">
		<div class="space">
					</div><!-- #space -->

		<h1 id="site-title"><a href="https://orangestreetnews.com/" title="Orange Street News" rel="home">Orange Street News</a></h1>

		<div class="desc">
			<p id="site-description">VANDALISM? CORRUPTION? HAVE NO WHERE ELSE TO TURN? NO STORY TO BIG OR SMALL THE OSN WILL INVESTIGATE! Please email news tips to Hildelysiak@gmail.com</p>
		</div><!-- #desc -->

	</div><!-- #header -->

	<div class="middle clear">
		<div id="access">
			<div class="logo-fix"></div>
			
			<div class="menu-osn-menu-container"><ul id="menu-osn-menu" class="menu"><li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="https://orangestreetnews.com/want-all-the-news-fit-for-orange-street-delivered-to-your-door-its-easy/">Subscribe to the Orange Street News from anywhere in the US! Just $19.99/year!</a></li>
<li id="menu-item-754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-754"><a href="https://orangestreetnews.com/watch-the-exclusive-osn-video-reports/">Watch The EXCLUSIVE OSN Video Reports!</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="https://orangestreetnews.com/about/">About The Orange Street News</a></li>
<li id="menu-item-13123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13123"><a href="https://orangestreetnews.com/buy-osn-book-hilde-cracks-the-case/">BUY OSN BOOK HILDE CRACKS THE CASE</a></li>
<li id="menu-item-913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-913"><a href="https://www.facebook.com/youaskizzylysiak/">Ask Izzy Advice Column</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-757"><a href="http://cottageonpine.squarespace.com">Supported by Cottage on Pine! Great place for antiques!</a></li>
<li id="menu-item-1513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1513"><a href="https://www.youtube.com/channel/UC63iHyUz0-f3ehFGcUybLfw">Selinsgrove Georgie&#8217;s How To Video&#8217;s</a></li>
</ul></div>		</div>
	<div id="post-13694" class="post-13694 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-hilde-lysiak tag-orange-street-news tag-patagonia tag-stories-of-the-month">
		<div id="single">
			<h1 class="entry-title">OSN Top Stories of the Month&nbsp;JANUARY</h1>
			
<p>Here are the OSN Top Stories of the month for January 2020~</p>



<p>1 <a href="https://orangestreetnews.com/2020/01/02/new-taco-restaurant-opening-in-patagonia-a-labor-of-love/">New Taco Restaurant Opening in Patagonia A Labor of Love</a></p>



<p><a href="https://orangestreetnews.com/2019/03/27/local-man-allegedly-attempted-to-strangle-his-fiance-after-a-heated-argument-over-drinking/">2.</a> <a href="https://orangestreetnews.com/2020/02/07/exclusive-new-information-delays-van-nest-case-plea-moved-to-april-10/">EXCLUSIVE &#8220;New Information&#8221; Delays Van Nest Case, Plea Moved to April 10</a></p>



<p>3. <a href="https://orangestreetnews.com/2020/02/07/osn-short-story-reallife30/">OSN SHORT STORY #RealLife30</a></p>



<p>4. <a href="https://orangestreetnews.com/2020/02/04/exclusive-van-nest-to-change-plea/">EXCLUSIVE Van Nest to Change Plea</a></p>



<p>5. <a href="https://orangestreetnews.com/2019/10/07/exclusive-stabbing-suspect-still-on-loose-patagonia-on-edge-school-increases-security/">EXCLUSIVE: STABBING SUSPECT STILL ON LOOSE, PATAGONIA ON EDGE — SCHOOL INCREASES SECURITY</a></p>



<p>Or order a DIGITAL SUBSCRIPTION FOR ONLY $14.99 through PayPal on the link below and each month get the PDF and more!</p>



<p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=FK2PKR7FWBFLW%27">CLICK HERE TO ORDER YEAR ONLINE SUBSCRIPTION FOR ONLY $14.99!!</a></p>



<p>For a one year print subscription to the Orange Street News please send a check or cash of $19.99 along with name and address to Hilde Kate Lysiak PO Box 1263 Patagonia, AZ 85624.</p>



<p>Out of state is welcome! We have subscribers from everywhere!</p>



<p></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13694" class="share-twitter sd-button share-icon" href="https://orangestreetnews.com/2020/02/09/osn-top-stories-of-the-month-january/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13694" class="share-facebook sd-button share-icon" href="https://orangestreetnews.com/2020/02/09/osn-top-stories-of-the-month-january/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-81967150-13694-5e41213c41b47' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=81967150&amp;post_id=13694&amp;origin=orangestreetnews.wordpress.com&amp;obj_id=81967150-13694-5e41213c41b47&amp;domain=orangestreetnews.com' data-name='like-post-frame-81967150-13694-5e41213c41b47'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>									<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/09/osn-top-stories-of-the-month-january/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://orangestreetnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="fa90f200c7" /><input type="hidden" name="_wp_http_referer" value="/2020/02/09/osn-top-stories-of-the-month-january/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='13694' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="380b38b9ab" /></p>
<input type="hidden" name="genseq" value="1581326652" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="8"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->		</div><!-- #single -->
	</div><!-- #post-13694 -->

	<div class="meta">
		<div class="meta-information">
			<h3>Information</h3>
			This entry was posted on February 9, 2020 by <a href="https://orangestreetnews.com/author/gadflynotes/" title="View all posts by Hilde Kate Lysiak" rel="author">Hilde Kate Lysiak</a> and tagged <a href="https://orangestreetnews.com/tag/hilde-lysiak/" rel="tag">hilde lysiak</a>, <a href="https://orangestreetnews.com/tag/orange-street-news/" rel="tag">Orange Street News</a>, <a href="https://orangestreetnews.com/tag/patagonia/" rel="tag">patagonia</a>, <a href="https://orangestreetnews.com/tag/stories-of-the-month/" rel="tag">stories of the month</a>.		</div><!-- .meta-information -->

		<div class="meta-shortlink">
			<h3>Shortlink</h3>
			<a href="https://wp.me/p5xVoO-3yS" class="stiff">https://wp.me/p5xVoO-3yS</a>
		</div><!-- .meta-shortlink -->

		<div class="meta-navigation">
			<h3>Navigation</h3>
			<div class="nav-previous"><a href="https://orangestreetnews.com/2020/02/09/patagonia-pastor-sides-with-lgbqt-on-gay-marriage-issue-that-could-split-united-methodist-church/" rel="prev">Previous post</a></div>
			<div class="nav-next"><a href="https://orangestreetnews.com/2020/02/09/osn-february-2020-print-edition-hits-the-streets/" rel="next">Next post</a></div>
		</div><!-- .meta-navigation -->

			</div><!-- .meta -->


	<div class="sidebar widget-area">
		<div id="text-2" class="widget widget_text"><h3 class="widget-title">Want All The News Fit For Orange Street Delivered to Your Door?</h3>			<div class="textwidget"><p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=GAXDWHSJQ3TCN">CLICK HERE TO ORDER YEAR PRINT SUBSCRIPTION $19.99!! </a></p>
<p>BRAND NEW!! If you want to order a one year digital subscription where you will be sent a PDF of the entire paper it is sent to your inbox every month it is ONLY $14.99! Just click on the link below!</p>
<p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=FK2PKR7FWBFLW%27">CLICK HERE TO ORDER ONE YEAR DIGITAL SUBSCRIPTION</a></p>
<p><!-- wp:paragraph --></p>
<p><strong>WANT THE BOOK? OSN Publisher Hilde Lysiak&#8217;s reporting skills are put to the test in this fun early chapter book mystery series! </strong></p>
<p><!-- /wp:paragraph --> <!-- wp:paragraph --></p>
<p><a href="https://www.amazon.com/Hero-Dog-Branches-Hilde-Cracks/dp/1338141554/ref=sr_1_1?crid=U5EDROZV8MG2&amp;keywords=hilde+cracks+the+case&amp;qid=1551013959&amp;s=gateway&amp;sprefix=hilde+cra%2Caps%2C542&amp;sr=8-1">BUY HERE!</a></p>
<p><!-- /wp:paragraph --></p>
</div>
		</div><div id="facebook-likebox-3" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/Orange-Street-News-1453080281689299/">Follow Orange Street News on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Orange-Street-News-1453080281689299/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Orange-Street-News-1453080281689299/"><a href="https://www.facebook.com/Orange-Street-News-1453080281689299/">Follow Orange Street News on Facebook</a></blockquote></div>
		</div>
		</div><div id="blog-stats-4" class="widget widget_blog-stats"><h3 class="widget-title">Blog Stats</h3>		<ul>
			<li>1,441,057 hits</li>
		</ul>
		</div><div id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://orangestreetnews.com/2020/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td>2</td>
	</tr>
	<tr>
		<td>3</td><td><a href="https://orangestreetnews.com/2020/02/04/" aria-label="Posts published on February 4, 2020">4</a></td><td>5</td><td>6</td><td><a href="https://orangestreetnews.com/2020/02/07/" aria-label="Posts published on February 7, 2020">7</a></td><td>8</td><td><a href="https://orangestreetnews.com/2020/02/09/" aria-label="Posts published on February 9, 2020">9</a></td>
	</tr>
	<tr>
		<td id="today">10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="archives-5" class="widget widget_archive"><h3 class="widget-title">MOST RECENT NEWS STORIES</h3>		<ul>
				<li><a href='https://orangestreetnews.com/2020/02/'>February 2020</a>&nbsp;(6)</li>
	<li><a href='https://orangestreetnews.com/2020/01/'>January 2020</a>&nbsp;(3)</li>
	<li><a href='https://orangestreetnews.com/2019/12/'>December 2019</a>&nbsp;(5)</li>
	<li><a href='https://orangestreetnews.com/2019/11/'>November 2019</a>&nbsp;(3)</li>
	<li><a href='https://orangestreetnews.com/2019/10/'>October 2019</a>&nbsp;(13)</li>
	<li><a href='https://orangestreetnews.com/2019/09/'>September 2019</a>&nbsp;(2)</li>
	<li><a href='https://orangestreetnews.com/2019/08/'>August 2019</a>&nbsp;(5)</li>
	<li><a href='https://orangestreetnews.com/2019/07/'>July 2019</a>&nbsp;(13)</li>
	<li><a href='https://orangestreetnews.com/2019/06/'>June 2019</a>&nbsp;(6)</li>
	<li><a href='https://orangestreetnews.com/2019/05/'>May 2019</a>&nbsp;(15)</li>
	<li><a href='https://orangestreetnews.com/2019/04/'>April 2019</a>&nbsp;(13)</li>
	<li><a href='https://orangestreetnews.com/2019/03/'>March 2019</a>&nbsp;(6)</li>
	<li><a href='https://orangestreetnews.com/2019/02/'>February 2019</a>&nbsp;(9)</li>
	<li><a href='https://orangestreetnews.com/2019/01/'>January 2019</a>&nbsp;(16)</li>
	<li><a href='https://orangestreetnews.com/2018/12/'>December 2018</a>&nbsp;(23)</li>
	<li><a href='https://orangestreetnews.com/2018/11/'>November 2018</a>&nbsp;(25)</li>
	<li><a href='https://orangestreetnews.com/2018/10/'>October 2018</a>&nbsp;(24)</li>
	<li><a href='https://orangestreetnews.com/2018/09/'>September 2018</a>&nbsp;(4)</li>
	<li><a href='https://orangestreetnews.com/2018/08/'>August 2018</a>&nbsp;(2)</li>
	<li><a href='https://orangestreetnews.com/2018/07/'>July 2018</a>&nbsp;(3)</li>
	<li><a href='https://orangestreetnews.com/2018/06/'>June 2018</a>&nbsp;(1)</li>
	<li><a href='https://orangestreetnews.com/2018/04/'>April 2018</a>&nbsp;(1)</li>
	<li><a href='https://orangestreetnews.com/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://orangestreetnews.com/2018/01/'>January 2018</a>&nbsp;(11)</li>
	<li><a href='https://orangestreetnews.com/2017/12/'>December 2017</a>&nbsp;(22)</li>
	<li><a href='https://orangestreetnews.com/2017/11/'>November 2017</a>&nbsp;(20)</li>
	<li><a href='https://orangestreetnews.com/2017/10/'>October 2017</a>&nbsp;(10)</li>
	<li><a href='https://orangestreetnews.com/2017/09/'>September 2017</a>&nbsp;(13)</li>
	<li><a href='https://orangestreetnews.com/2017/08/'>August 2017</a>&nbsp;(27)</li>
	<li><a href='https://orangestreetnews.com/2017/06/'>June 2017</a>&nbsp;(14)</li>
	<li><a href='https://orangestreetnews.com/2017/05/'>May 2017</a>&nbsp;(33)</li>
	<li><a href='https://orangestreetnews.com/2017/04/'>April 2017</a>&nbsp;(24)</li>
	<li><a href='https://orangestreetnews.com/2017/03/'>March 2017</a>&nbsp;(22)</li>
	<li><a href='https://orangestreetnews.com/2017/02/'>February 2017</a>&nbsp;(24)</li>
	<li><a href='https://orangestreetnews.com/2017/01/'>January 2017</a>&nbsp;(33)</li>
	<li><a href='https://orangestreetnews.com/2016/12/'>December 2016</a>&nbsp;(28)</li>
	<li><a href='https://orangestreetnews.com/2016/11/'>November 2016</a>&nbsp;(32)</li>
	<li><a href='https://orangestreetnews.com/2016/10/'>October 2016</a>&nbsp;(16)</li>
	<li><a href='https://orangestreetnews.com/2016/09/'>September 2016</a>&nbsp;(13)</li>
	<li><a href='https://orangestreetnews.com/2016/08/'>August 2016</a>&nbsp;(16)</li>
	<li><a href='https://orangestreetnews.com/2016/07/'>July 2016</a>&nbsp;(12)</li>
	<li><a href='https://orangestreetnews.com/2016/06/'>June 2016</a>&nbsp;(20)</li>
	<li><a href='https://orangestreetnews.com/2016/05/'>May 2016</a>&nbsp;(37)</li>
	<li><a href='https://orangestreetnews.com/2016/04/'>April 2016</a>&nbsp;(40)</li>
	<li><a href='https://orangestreetnews.com/2016/03/'>March 2016</a>&nbsp;(36)</li>
	<li><a href='https://orangestreetnews.com/2016/02/'>February 2016</a>&nbsp;(8)</li>
	<li><a href='https://orangestreetnews.com/2016/01/'>January 2016</a>&nbsp;(7)</li>
	<li><a href='https://orangestreetnews.com/2015/12/'>December 2015</a>&nbsp;(12)</li>
	<li><a href='https://orangestreetnews.com/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://orangestreetnews.com/2015/10/'>October 2015</a>&nbsp;(4)</li>
	<li><a href='https://orangestreetnews.com/2015/09/'>September 2015</a>&nbsp;(14)</li>
	<li><a href='https://orangestreetnews.com/2015/08/'>August 2015</a>&nbsp;(3)</li>
	<li><a href='https://orangestreetnews.com/2015/07/'>July 2015</a>&nbsp;(4)</li>
	<li><a href='https://orangestreetnews.com/2015/06/'>June 2015</a>&nbsp;(5)</li>
	<li><a href='https://orangestreetnews.com/2015/05/'>May 2015</a>&nbsp;(4)</li>
	<li><a href='https://orangestreetnews.com/2015/04/'>April 2015</a>&nbsp;(4)</li>
	<li><a href='https://orangestreetnews.com/2015/03/'>March 2015</a>&nbsp;(4)</li>
	<li><a href='https://orangestreetnews.com/2015/01/'>January 2015</a>&nbsp;(8)</li>
	<li><a href='https://orangestreetnews.com/2014/12/'>December 2014</a>&nbsp;(6)</li>
		</ul>
			</div>	</div><!-- .sidebar .widget-area -->

<div id="bottom-wrapper" class="clear">
	
<div class="bottom">
	</div><!-- .bottom .navigation -->


	<div class="bottom widget-area">
		<div id="blog-stats-3" class="widget widget_blog-stats"><h3 class="widget-title">Blog Stats</h3>		<ul>
			<li>1,441,057 hits</li>
		</ul>
		</div>	</div><!-- .bottom .widget-area -->



</div>

	</div><!-- #middle -->
	<div class="footer clear">
		<p><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
		</p>
	</div><!-- #footer -->
</div><!-- #wrapper -->
<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202007y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/orangestreetnews.wordpress.com\/public.api\/connect\/?action=request&domain=orangestreetnews.com","logoutURL":"https:\/\/orangestreetnews.wordpress.com\/wp-login.php?action=logout&_wpnonce=a620f379db","homeURL":"https:\/\/orangestreetnews.com\/","postID":"13694","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/orangestreetnews.com\/2020\/02\/09\/osn-top-stories-of-the-month-january\/":13694};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css?m=1576278967h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"81967150","siteName":"Orange Street News","siteURL":"https:\/\/orangestreetnews.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/suburbia","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Forangestreetnews.com%2F2020%2F02%2F09%2Fosn-top-stories-of-the-month-january%2F&signup_flow=account&domain=orangestreetnews.com","themeURL":"","xhrURL":"https:\/\/orangestreetnews.com\/wp-admin\/admin-ajax.php","nonce":"2a969ef504","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d4f0046050\" \/>","referer":"https:\/\/orangestreetnews.com\/2020\/02\/09\/osn-top-stories-of-the-month-january\/","canFollow":"1","feedID":"37111553","statusMessage":"","customizeLink":"https:\/\/orangestreetnews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Forangestreetnews.wordpress.com%2F2020%2F02%2F09%2Fosn-top-stories-of-the-month-january%2F","postID":"13694","shortlink":"https:\/\/wp.me\/p5xVoO-3yS","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/orangestreetnews.com\/13694","statsLink":"https:\/\/wordpress.com\/stats\/post\/13694\/orangestreetnews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Suburbia","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,171 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Forangestreetnews.com%2F2020%2F02%2F09%2Fosn-top-stories-of-the-month-january%2F&signup_flow=account&domain=orangestreetnews.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkttuwjAMhl9oIUCgLRfTHmXKwS1uc1oOMN5+qWgRY6wSV3Vtf/b/W6FnT6SzCWyifaQKTijBf6/6+EbvSiYTr3OHNlKNA0T6lSHDkVulIczNaKXOqhTHQRgTPYFVLowl7/SlRa1XBu3j7Hlwm7UmERMQUJjQdtNKWrF9XTV1tROybbdNzVu5AabWO6hg19aMw269PbCKCu0K5GKKpIRymFQgnBf8SGdMSZGrr340KGg8o4dXoF+J/xx2ufwKCN1VXgEheS4HAqeRlS7bpNzZ0qn8kH5253lvAK8vz66bjmBKq8/FVBY5COQjF2VAnxYcTtLoZ9lGWy5BOFeEGgFqgeKqSCCCB2p4TBBKRNwJQsBR7y334oQUipI/V72HZEJnR+gWLXUPGA0kwlbryZ4LZqF/fFGk1RwDjUceysucvwX6MO+bfbNu2IGxff8DKF05mA=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'81967150','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'81967150','v':'wpcom','tz':'-5','user_id':'0','post':'13694','subd':'orangestreetnews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlRyZXZnFaVn5ndVFkNkxGP0RsdXZLYjB4aExtdHplfldrRndCTEcwN00lU3wmRHlyUk1yaXpWbS8vMzlMdDY2dyxIUG5kK0JRQ3FoTmw0Mm0/KytwXWxCR1ZWLzBiN28tLiVoUktlNjZYWnpucV1RZjkmLnNkaCtialNYfG41cytwY3hqWzhOR0lKLmdMel9nMENtazhrX1UsU2p1RFp4YVl6PTlqb2tuckl8UVdsdTBjVUR6Li84THRPUCtnN3RqOSZVXTFFbX5Qcng0SjJiOGV4P1RmTE9BeXhlcVAtOEh1ckY='}]);
_stq.push([ 'clickTrackerInit', '81967150', '13694' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>